Announcement

Collapse
No announcement yet.

Car won't start after intake gasket job

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    just as mysteriously as not starting...it STARTED just now. The only thing is that the idle is rather high even with the screw turned in all the way. Any tricks/tips?

    Comment


    • #17
      it was probably just air in the fuel lines that needed to be purged

      Comment


      • #18
        Mick,
        I think that you are/were right. I have the car running now and adjusted the TPS so that it clickes immediately after the throttle fluctuates. I hooked up the carbtune II and sync'd the bodies...only cylinders 1&2 needed minor adjusting. The idle is still a bit higher than I would like though....I am going to go out there and fiddle some more with it after I get done eating.

        Comment


        • #19
          guys....aren't the tamper proof caps on the TB's supposed to spin freely? My old ones did....only one of these blue ones does. :rolleyes:

          Comment


          • #20
            do a searchy on idle, or idle set screw. You'll find the description how to set it.

            Comment


            • #21
              Originally posted by ///Mflossin
              just as mysteriously as not starting...it STARTED just now.
              I knew the second phone call was going to be good :yeah:

              :chug: :chug:

              Don McAdams
              1988 E30 M3
              "E30 M3 Owner & Enthusiast"

              www.McAdamsAutoSport.com

              Comment


              • #22
                Originally posted by D///M3
                I knew the second phone call was going to be good :yeah:

                :chug: :chug:

                :cool:

                Yeah....I am going to fiddle with base idle some more tomorrow. I have a feeling that the TPS needs some minor massaging if you will although reading other posts on here....it sounds like it's supposed to "click" right away when you move the linkage. The idle is still up around 1100, idle screw all the way in

                Comment

                Working...
                X