Announcement

Collapse
No announcement yet.

Forum Slow?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum Slow?

    Just an observation. Compared to before the forum was down, it feels much slower. Pages are loading slower, scrolling gets broken up. Not sure if that will be solved in the future, but just to bring it to attention.

  • #2
    Also, the unfortunate technical issues kind of killed the action in forum as well...IMHO

    Comment


    • #3
      Six months of spotty service will do that. You get what you pay for.


      Disclaimer: Remember, I know absolutely nothing, but it doesn't prevent me from having an opinion or suggestion. :

      Comment


      • #4
        Running way faster today than yesterday.
        Not crashing my Firefox browser either.




        EDIT: When I log in it doesn't actually show me as being logged in, I have to click on a sub-forum to see that I'm logged in and then go back to main forum list to see the forum. Anyone else have that?
        UNHCLL
        S14 Advocate
        Last edited by UNHCLL; 03-05-2014, 12:16 AM.
        Chris L.

        Spray paint and tire shine doesn't equate to a "restoration!"

        Comment


        • #5
          Originally posted by UNHCLL View Post
          Running way faster today than yesterday. Not crashing my Firefox browser either. EDIT: When I log in it doesn't actually show me as being logged in, I have to click on a sub-forum to see that I'm logged in and then go back to main forum list to see the IC forum. Anyone else have that?
          Yes! Same here but not the case when I am on google chrome.

          Comment


          • #6
            So, should we all jump back onto this forum? I'm game if it's ready...or is it a work in progress?

            Good Luck,

            John

            Comment


            • #7
              Yeah, let's give it a whirl... Thanks


              Disclaimer: Remember, I know absolutely nothing, but it doesn't prevent me from having an opinion or suggestion. :

              Comment


              • #8
                Very fast now for me. One thing I notice is that after I read my messages, they still show up as if they are unread.

                Comment


                • #9
                  Thank you Magnus for all the hard work and effort that has gone into this.
                  Cheers
                  Aaron :chug:

                  "But most of all...
                  ... I like the way you move......"

                  Comment


                  • #10
                    No, thank you, but we're not out of the woods yet. :rolleyes: By the way folks, I'm aware server time is wrong...


                    Disclaimer: Remember, I know absolutely nothing, but it doesn't prevent me from having an opinion or suggestion. :

                    Comment


                    • #11
                      test test test

                      Comment


                      • #12
                        I'm getting the same weird error messages and hangups making a post as before....maybe because I'm using IE 11 or something....

                        Comment


                        • #13
                          Test post for this morning.

                          Comment


                          • #14
                            Working here - I noticed that I can't mark PM messages as read. The little red notification box at the top still shows "new" messages even if all have been marked read.
                            Site is much faster today!
                            Chris L.

                            Spray paint and tire shine doesn't equate to a "restoration!"

                            Comment


                            • #15
                              Come on Iron... It's 2030. Time to ditch the IE Browser and webcrawler searches.


                              Disclaimer: Remember, I know absolutely nothing, but it doesn't prevent me from having an opinion or suggestion. :

                              Comment

                              Working...
                              X