Announcement

Collapse
No announcement yet.

Duel Temp sensor pics

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Duel Temp sensor pics

    Hey all I am new to this board, I have been a lurker for years, I have been on Bimmer for awhile and am no stranger to BMW's. I finally got an E30 M3 a couple of days ago.

    I need to see someones Duel Temp switch from the little harness on the frame rail to the thermostat, someone did something to the one that I have and I can not figure out what is going on. I will try to post pics when I can, maybe tomorrow.

    Thanks for the help.

  • #2
    Info here: http://www.s14.net/forums/showthread...threadid=18904
    and here: http://www.s14.net/forums/showthread...&threadid=6338

    There are actually too many to post. Just search and combination of the words: themostat, wiring, temp, fan, aux
    "It is needless to say that self-propelling vehicles, like other machines, will never do as much for one who does not understand them as for one who does."

    Comment


    • #3
      I have searched and I did not see and wiring diagrams or pics, I ask because I have one wire coming from the thermostat, wire nutted with the other wires that are supposed to be going to the aux fan, I know that the low speed and high speed work so I know it has something to do with those wires and I wanted a visual to make sure that I have everything hooked up correctly.

      Thanks.

      Comment


      • #4
        I recently went though this. The most helpful info I found was this from that first thread

        1 = Green/Black (hot wire)
        2 = Black (ground for low speed)
        3 = Black/Brown (ground for high speed)

        There are also ID's on the temperature switch, they mate up like this:
        1 -- 0
        2 -- T1
        3 -- T2

        There is a pic of which position 0 T1 and T2 are on the plug...but I can't find it. You will have to unscrew the switch from the housing to read the markings.
        "It is needless to say that self-propelling vehicles, like other machines, will never do as much for one who does not understand them as for one who does."

        Comment


        • #5
          The problem I am having is that the plug does not plug in there it is plugged into a male end that is running alond the frame rail by the AC, and there is one wire the runs from the thermostat to the mated female end, Ill get some pics to show you guys it is a little odd, nothing that is a total hack job but I just need to get it sorted out.

          Comment


          • #6
            oh hell.....wire nuts :rolleyes:
            James
            sigpic

            Comment


            • #7
              OK so I sort of figured out what is going on, the dual temp sensor is wire nutted to the fan but I am wonder how it is really supposed to be run. Also what is the other connector/switch that runs along the frame rail, does anyone know where I can find a diagram, or what page if it is on realoem.com?

              Comment


              • #8
                Here is the picture of what is going on.

                Comment


                • #9
                  Originally posted by THM3
                  Also what is the other connector/switch that runs along the frame rail, does anyone know where I can find a diagram, or what page if it is on realoem.com?
                  Is it here? http://realoem.com/bmw/showparts.do?...84&hg=11&fg=35

                  If it's wire nutted and the low speed and high speed are working correctly then I would just note which wire goes where and rewire it with a better splice.
                  "It is needless to say that self-propelling vehicles, like other machines, will never do as much for one who does not understand them as for one who does."

                  Comment

                  Working...
                  X