Announcement

Collapse
No announcement yet.

vibrations @ 55km speeds

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vibrations @ 55km speeds

    I am experiencing a little vibration at 55km/h and at about 65km/h it seems to go away, below 55km/h I also dont feel the vibration...it seems to be coming from the propeller shaft...anyone experience this?

  • #2
    Justin, maybe you just have to get your wheels balanced? Btw, what makes you say it might be coming from the driveshaft?
    Fritz

    1987 Hennarot E30 M3

    http://www.youtube.com/watch?v=J2WsYARLD1Y

    Comment


    • #3
      Actually not my car, its dogleg's car...the propeller was just removed, and re installed, so its my prime suspect...and I heard that driveshaft alignment matters...hmm i wonder????

      Comment


      • #4
        Yes. you should mark the driveshaft before removing it... That can be balanced but I don't know of any shops in Cebu.. Is Dogleg (Choms?).
        Fritz

        1987 Hennarot E30 M3

        http://www.youtube.com/watch?v=J2WsYARLD1Y

        Comment


        • #5
          There are 2 dots (one on each shaft) on the centre for alignment.

          Comment


          • #6
            I think justin means the propeller shaft and not the half-shafts..?
            Fritz

            1987 Hennarot E30 M3

            http://www.youtube.com/watch?v=J2WsYARLD1Y

            Comment


            • #7
              Originally posted by fritzjuan View Post
              I think justin means the propeller shaft and not the half-shafts..?
              Yes I know and that's what I'm talking about. the driveshaft splits in 2 and where they join there's a dot on each side for alignment.

              Comment


              • #8
                kiko,

                about the dots...only problem is I did not personally check it myself after the installlation, so I guess the mechanic missed a tooth, I will check it again when I get the car lifted....


                - - - - - - - - - - - - - - - - - - - - - - - - - AUTOMERGED! There's no thread "bumping" or "double posting" within a 24hr period. - - - - - - - - - - - - - - - - - - - - - - -


                Originally posted by fritzjuan View Post
                Yes. you should mark the driveshaft before removing it... That can be balanced but I don't know of any shops in Cebu.. Is Dogleg (Choms?).
                yup...choms car
                Last edited by justin11572; 11-15-2008, 11:44 AM. Reason: Automerged Doublepost

                Comment


                • #9
                  Problem solved...dots were not lined up properly!!!!!

                  Comment


                  • #10
                    Would anyone have a picture of the dots lined up? I am just curious since I wasn't aware the dots even existed. I usually mark it.

                    Thanks!

                    Comment


                    • #11
                      Pics anyone?

                      Comment


                      • #12
                        The factory markings are the two paint dots, one on each side of the center bearing.
                        Driveshaft Alignment Marks
                        Last edited by jimmyC; 11-22-2008, 02:56 AM.

                        Comment


                        • #13
                          Thanks for posting JimmyC.

                          Comment

                          Working...
                          X