Announcement

Collapse
No announcement yet.

Temp gauge question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DBurke
    replied
    Check all the grounds. If something is improperly grouded it'll lead to varying levels of accuracy with the guages.

    Leave a comment:


  • ACM3
    replied
    BTW my system is flushed with new BMW fluid, new hoses,new BMW water pump and new radiator. From all the post so far after upgrade the meter should read below the half mark in summer and at the 2/3 mark or slightly above or below (not in the blue sector) The meters are not precise and the real test is if your system takes a long time to show warm up and you have very little to no heat.
    Vlad I don't think your system is as efficient as the posters here thus your high meter reading. Since you have a good thermostat you may want to check your water pump and radiator like the rest of us.

    Leave a comment:


  • Mick
    replied
    Originally posted by Ironhead
    Mick,

    Do I read this correctly? Are you saying your car runs hotter (2/3 mark) in the winter than in the summer. I don't understand why that would be....
    Oops. No, that's not what I meant, I screwed up. It's hard to describe because our temp gauges are actually divided into 6/6. So it's actually running at:

    Before cooling system upgrades:
    Summer: Straight up at 3/6
    Winter: Slightly below 3/6

    After cooling system upgrades:
    Summer: Slightly below 3/6
    winter: Slightly above 2/6
    Track summer: Straight up at 3/6

    Oil temps:
    Summer: 210
    Winter: Slightly below 210
    Track summer: Slightly above 210

    Leave a comment:


  • vlad
    replied
    the thermostat could go bad in 10 miles or right at the installation, it's very frigile, you you drop or bang it, the metal pins inside break and it's worthless... just like that.
    Also, if the car does not warm up properly (it has to be close to 1/2 when it warms up), many systems do not work like they should, getting bad reading from the ecu...

    Leave a comment:


  • Ironhead
    replied
    For what it's worth. My car used to run at 1/2 in the summer and 1 needle width below 1/2 in the winter. After I changed the water pump, radiator, hoses, and flushed the system it runs at about 1 needle width below 1/2 in the summer and about 2/3 in the winter. On the track in the summer it runs at 1/2.
    Mick,

    Do I read this correctly? Are you saying your car runs hotter (2/3 mark) in the winter than in the summer. I don't understand why that would be....

    Leave a comment:


  • Ironhead
    replied
    Well, now I am not sure what to think.

    My thermostat is almost brand new (maybe 3000 Miles on it). In cold weather when the car is moving the temp gauge goes down to around the 1/4 mark (the first mark after the blue). If the car is not moving it goes up to around the 1/2 mark or slightly below it.

    I have also noticed the OIL temp is often well below 210 in cold weather. It is roughly midway between the 210 mark and the next cooler mark. I was under the impression that oil should ideally be around 200 degrees, and mine must be getting down to 170 or so.

    So what do you guys think? Do I have bad water AND oil thermostats? I would hate to think the coolant stat is bad as it IS new and they are not cheap.

    Leave a comment:


  • Mick
    replied
    For what it's worth. My car used to run at 1/2 in the summer and 1 needle width below 1/2 in the winter. After I changed the water pump, radiator, hoses, and flushed the system it runs at about 1 needle width below 1/2 in the summer and about 2/3 in the winter. On the track in the summer it runs at 1/2.

    I always assumed that my thermostat was stuck open.

    Leave a comment:


  • ACM3
    replied
    Checked my gauge today. The graduations are in thirds; first third is blue. My meter is reading 2/3 and I am getting plenty heat. I think I am OK.

    Leave a comment:


  • ACM3
    replied
    I am not convinced that I have a problem. My car does warm up in a reasonable amount of time. Rather to be cooler than too hot.

    Leave a comment:


  • dhabes
    replied
    Yea I replace mine last summer so I dont know. Ive been told there are two possible thermostats that you can get and one is what I want and the other isnt. Any way to tell?

    Leave a comment:


  • ACM3
    replied
    I know that the s14 doesn't like to run too cool. My car does run hotter in the summer, one notch below half and only drop down to quarter in the winter. My car does warm up and I have heat. Now that you said that I have to check into it. Although original Poster replaced his thermostat

    Leave a comment:


  • vlad
    replied
    bad thermostat! I just replaced mine (I had the same 1/4 temp gauge reading), the car was not warming up. After the replacement, the gauge is back where it belongs, at 1/2 !

    Leave a comment:


  • ACM3
    replied
    I don't think you have a problem. I would hazard a guess to say you are OK unless I have the same problem.

    Leave a comment:


  • Jake
    replied
    Normally a cold running car has a bad thermostat, or doesn't have one at all. It seems unlikely that this would be your problem but ya never know. Maybe an incorrect temp sensor? Bad gauge?

    HTH,
    Jake Larsen

    Leave a comment:


  • dhabes
    started a topic Temp gauge question

    Temp gauge question

    So my temp Gauge is only reading 1/4 temp right now. I havent driven the car much since I came home from school for the break due to replacing the windshield and weather, but when I did I noticed it wasnt heating up completely. Im not overly worried as I talked to my aunts boyfriend (head tech at Turner) today and he said that it isnt a big problem. More curious to see what it could be. This summer I replaced the thermo and some sensors associated with coolant system (two sensors on cooling rack, aux fan sensor, and maybe more i forget). Car blows heat. Any ideas? A possibly bad radiator shouldnt have anything to do with this should it.

    P.S. In the summer I had overheating problems, hence the new coolant system minus radiator. Now it doesnt go above 5/8 hot.
Working...
X