Announcement

Collapse
No announcement yet.

dyno'd the M. Questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mrsha007
    replied
    Originally posted by ADA///M
    Well....assuming only 18% drivetrain loss at the most....so you're at a perfect 198.44...not bad at all...

    Got the plots of the dyno and the A/F you can upload
    i dont have a scaner on this computer, and my digi camera got jacked, but ill upload it on my sisters computer smetime this week.

    Leave a comment:


  • ADA///M
    replied
    Well....assuming only 18% drivetrain loss at the most....so you're at a perfect 198.44...not bad at all...

    Got the plots of the dyno and the A/F you can upload

    Leave a comment:


  • HANDBLT
    replied
    Originally posted by Jake
    Several have explained this to me as intake resonance and it's typical for the S14.

    Jake Larsen
    What was your intake design? Don't you have the Link?

    T

    Leave a comment:


  • Jake
    replied
    Several have explained this to me as intake resonance and it's typical for the S14.

    Jake Larsen

    Leave a comment:


  • AdamF 88iS
    replied
    All S14s dump at 5500-6000. Even look at the dyno section on this site. It's a quirk of the motor that I've never seen anybody able to solve.

    Leave a comment:


  • mrsha007
    started a topic dyno'd the M. Questions

    dyno'd the M. Questions

    so i dyno'd the car today. the motor feels like it is coming close to that time for a rebuild, so i wanted to see what the car did completly stock before i rip it apart and throw on all the junk.

    i made 164 @ 7300 and 150tq to the wheels, power didnt FALL off until 7700 (). which isnt bad. i was expecting about 155ish. it was on a dynojet. with 20% DR loss, thats a perfect 196 at the crank. it was a 90 degree day also, so it might have effected the dyno a little.

    anyway, my question is this, at about 6000 rpm both my TQ and HP take a BIG slide down, but then they pick back up and carry on to redline. it makes no sense, the A/F is perfect all the way through. it did this on all three dyno atempts. and the car wasnt acting funny, but on the sheet you can see it. anyone have any ideas?

    anyway, im happy with these numbers, time to throw in the cams, flywheel, LINK, and other shiot :-p
Working...
X