Announcement

Collapse
No announcement yet.

Possible broken headgasket...again

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Possible broken headgasket...again

    This would be the second broken headgasket in under 4000 miles and its starting to piss me off...the first one might have possibly been my fault not noticing a leak in the coolant tank, but this is time had got me baffled. I mean the coolant tank does not leak at all and the oil does not seem watery, but the car heats up to around 220 and then cools off in a highway scenario. I raise the revs over 5000 and blue-ish smoke comes out and one time i was accellerating just to see and i see black smoke accompanied by a scratching (DAMNIT) sound. So what the fuck?!...motor is around 30,000 miles and its a 2.5 with 282/278 cams, motorsport valve springs. Your help is much appreciated but if i dont get this figured out i am goin to get rid of this fuggin grenade of an engine

  • #2
    Re: Possible broken headgasket...again

    Originally posted by Diplomat
    This would be the second broken headgasket in under 4000 miles and its starting to piss me off...the first one might have possibly been my fault not noticing a leak in the coolant tank, but this is time had got me baffled. I mean the coolant tank does not leak at all and the oil does not seem watery, but the car heats up to around 220 and then cools off in a highway scenario. I raise the revs over 5000 and blue-ish smoke comes out and one time i was accellerating just to see and i see black smoke accompanied by a scratching (DAMNIT) sound. So what the fuck?!...motor is around 30,000 miles and its a 2.5 with 282/278 cams, motorsport valve springs. Your help is much appreciated but if i dont get this figured out i am goin to get rid of this fuggin grenade of an engine
    When the head was off was if tested for absolute trueness? This "little" issue has arose lately in a few different forums. It seems this is looked over quite frequently.

    T

    Comment


    • #3
      Why did you replace the gasket last time? Why do you think it is the gasket again?

      Get your oil tested for coolant and stuff first.

      Then is you base idle and CO set? You may have other issues.

      So your coolant it hot at idle and goes down when you move the car? It may be a bad fan, or a loose water pump belt. Go over all the simple things first.

      Is the car stumbling? how do your plugs look? Did you pressure test the cooling system? Have you run any test?

      Do not click
      At least it's German

      Comment

      Working...
      X