Announcement

Collapse

S14.net 30 years of M3 and updated Achtung stickers:

See more
See less

problems with links

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • problems with links

    Hi ,
    Can anyone tell me why I can't open links posted on here . All I ever get is this message..
    Invalid Page URL. If this is an error and the page should exist, please contact the system administrator and tell them how you got this message

    Thanks

  • #2
    I get the same thing and posted in the thread with the link but haven't heard anything.
    -Darren

    Comment


    • #3
      Hi, let me reach out to VB again to see if they can fjinally fix it. Cheers!


      Disclaimer: Remember, I know absolutely nothing, but it doesn't prevent me from having an opinion or suggestion. :

      Comment


      • philm3
        philm3 commented
        Editing a comment
        Thank you Magnus..

    • #4
      OK, I believe I have it, but it might knock us off for 24- 48 hours? We will switch back to s14.net, and not "s14.net.vbulletin." Then all links will work again. I apologize in advance if we go "dark." I'll give you guys 1 day to read this before making the change.


      Disclaimer: Remember, I know absolutely nothing, but it doesn't prevent me from having an opinion or suggestion. :

      Comment


      • #5
        Thanks you sir!!
        -Darren

        Comment


        • #6
          FYI: I'm having issues making changes. I'll either let you know of the actual change, or we'll shit the bed, and you'll see it. Cheers


          Disclaimer: Remember, I know absolutely nothing, but it doesn't prevent me from having an opinion or suggestion. :

          Comment

          Working...
          X